Problem after flashing (EXT4-fs group descriptor corrupted!)

Forum to discuss the dual core MK802IV LE Quad Core Mini ARM Linux PC

Moderators: KEgg, twjordo, tatubias

Problem after flashing (EXT4-fs group descriptor corrupted!)

Postby kevm » Tue Jan 28, 2014 3:53 pm


i have a device with S/N 201309.. and i would like to install a 720p kernel with lubuntu from this topic : viewtopic.php?f=13&t=5132

I use the RK3188Loader(L)_V1.24.bin.

all start fine with correct resolution but i got an error during the root file system mount :
it say :
EXT4-fs (mtdblock2): ext4_check_descriptors: Checksum for group 0
EXT4-fs (mtdblock2): group descriptors corrupted!
mount: mounting /dev/mtdblock2 on /mnt failed: Invalid argument
umount: can't umount /mnt: Invalid argument

And i'v got a lot of :
EXT4-fs: (mtdblock2): ext4_check_descriptors: (Checksum for group XX) failed (XXXXX!=00)

until it reboot and do that again.

If someone can explain me how to fix this.

I tried to modify the parameter to have a blank partition after the system but it was the same result.

Is my device broken ? If yes, can i put root file system on sdcard, and how ?

Thanks in advance for your replies.
Posts: 1
Joined: Tue Jan 28, 2014 3:37 pm

Return to Cloudsto MK802IV LE Quad Core Linux Mini PC

Who is online

Users browsing this forum: No registered users and 1 guest